Nueva actualización de APT

El día 08 de Octubre, nos enteramos de que Guillem Jover descubrió que la funcionalidad de recuperación de cambios en apt-get utiliza archivos temporales de forma insegura, lo que permite a un usuario local que archivos arbitrarios sean sobrescritos.

Esta vulnerabilidad es neutralizado por fs.protected_symlinks, que está habilitado por defecto en Debian 7 Wheezy

Para la distribución estable, este problema se ha corregido en la versión 0.9.7.9 + deb7u6.
Para la distribución inestable, este problema se ha corregido en la versión 1.0.9.2.

Le recomendamos que actualices los paquetes “apt”, puedes hacerlo con:

#sudo apt-get update
#sudo apt-get upgrade (ver que paquetes necesitan actualizar, por si alguno no le interesa) y a continuación actualizarlo.

Noticia original, extraida de la web oficial de Debian -> https://www.debian.org/security/2014/dsa-3048

¡Déjanos una respuesta!