¿ Te ha afectado Wordpress 5 ?

Creado el 25 diciembre 2018

Hace ya algunas semanas que se lanzó la última versión de Wordpress, donde como siempre se mejora la seguridad y funcionalidades del CMS más utilizado. Pero en esta ocasión incluye el editor Gutemberg dentro de su código madre. En los últimos meses hemos podido utilizarlo como complemento opcional a nuestra versión de WP. A partir de la versión 5.0 inclurá por defecto este editor. Mientras nos acostumbramos a su novedosa forma de trabajar del nuevo editor de bloques podemos instalar la opción de editor clásico. Mediante este plugin podremos utilizar el editor que hemos estado utilizando hasta ahora: TinyMCE.

¿Actualizo o espero?

Esta es una pregunta muy habitual entre los usuarios del citado CMS.

Como medida estricta de seguridad la respuesta es ACTUALIZA YA. Corrige vulnerabilidades que pueden resultar muy delicadas como la inyección de objetos PHP (Hacking PHP Object injection).

Desde una vista de usuario la respuesta es ESPERA y mantente alerta. Vigila tu web que no sufra ataques con las vulnerabilidades descubiertas en versiones anteriores.

Si utilizas constructores visuales como Divi o elementor, y/o también los plugins más conocidos puedes estar en calma. Estas últimas semanas han recibido varias actualizaciones que tanto constructores como plugin se han hecho compatibles con la nueva versión.

Si eres primerizo o no estás muy familiarizado con el sistema de WP, es recomendable esperar. De esta manera los usuarios más avanzados, y demás colaboradores, reportaran los errores detectados y los solucionarán. De esta manera cuando actualices dentro de unas semanas habrá menos opciones a encontrarte ante un bug que deje KO tu web.

Sé cauteloso

En cualquier caso, como en cada versión mayor de cualquier software los cambios son importantes. Por eso hay que SER PRECAVIDO y tener copias de seguridad antes de realizar cualquier actualización. En situaciones con importantes cambios debería ser un must tener un respaldo de nuestro sitio.

Como ya sabemos si nuestra web se encuentra en un punto importante de tráfico, ya sea por las fiestas navideñas, las rebajas, el turismo o cualquier otro motivo qu enos haga estar a full en esta época del año, no es recomendable actualizar. Si hubiese cualquier problema estaríamos poniendo en peligro una época importante para nosotros.

Como dice el refrán: más vale prevenir que curar

Si te ha parecido útil la entrada o crees que puede serle útil a alguien comparte. Si tienes dudas, ponte en contacto y te ayudaremos.

Etiquetas: wordpress

 

Volver

centosdebianispconfigillumosopenvzsupermicrociscocogentcogent ripe-ncc